Requirements

wingS v3.x Requirements

Item Requirement
JDK 1.5.x or higher
Servlet Container Servlet specification 2.4 or higher
Browser Mozilla FireFox 1.x or higher
Mozilla 1.7 or higher
Microsoft Internet Explorer 6.0 or higher
Planned: Opera, Safari

 

wingS v2.x Requirements

Item Requirement
JDK 1.4.x or higher
Servlet Container Servlet specification 2.3 or higher
Browser Mozilla FireFox 1.x or higher
Mozilla 1.7 or higher
Microsoft Internet Explorer 5.5 or higher
Konqueror 3.3 or higher
Planned: All DOM Level 2 and CSS 2.1, capable browsers

 

wingS v1.x Requirements

For legacy support use wingS 1.x. Its API is nearly the same as in the newer releases, but it supports more legacy browsers.

Item Requirement
JDK 1.3.x or higher
Servlet Container Servlet specification 2.2 or higher
Browser Mozilla 1.x
FireFox 1.x
Konqueror 3.x
Microsoft Internet Explorer 5.x or higher